Vai al contenuto
  • Chi sta leggendo   0 utenti

    Nessun utente registrato visualizza questa pagina.

Toy

Errore nelle righe finali in word 2013

Post raccomandati

Ciao a tutti,

spero innanzitutto di non aver sbagliato sezione ( nel caso chiedo gli admin di spostare la mia discussione e scusarmi).

Io uso  word 2013 e ho notato il seguente errore:  spesso la riga che doveva essere quella finale viene spostata nella pagina successiva, lasciando ovviamente uno spazio bianco in più. Ad esempio, supponiamo che, in base ai margini e ai font da me scelti, io debba avere pagine da 35 righe: ogni tanto mi ritrovo con una pagina da 34 senza che ci siano motivi palesi ( paragrafi, doppio invio, ecc.). Ho letto che era un problema noto già all'inizio del 2014 ma non ho trovato soluzioni. Qualcuno mi può aiutare ?

Grazie.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Succede anche a me, e uso la versione del 2016.

Non mi sono mai domandata il motivo e a dire la verità non trovavo la cosa disturbante, perché tengo sempre conto dei caratteri e non delle pagine. Però ho notato che il programma lo fa perché vuole tenere insieme il paragrafo. Se quindi la riga che dovrebbe essere ultima della pagina 1 e continua per diverse righe, allora viene spostata nella pagina 2 per tenere insieme il paragrafo. Ma come dicevo questa è una cosa che ho notato, non credo che sia una spiegazione razionale U-U

Spero comunque che ti possa essere utile!

  • Mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

In base alle impostazioni di interlinea, può darsi che lo spazio aggiuntivo fra paragrafi finisca per aggiungere alla lunghezza della pagina e "spintonare" qualche linea sulla pagina successiva. Assicurati che l'interlinea fra i paragrafi sia uguale a quella fra le righe all'interno dei paragrafi. Word ha anche un'opzione attiva di default per evitare le righe isolate, che gioca con il numero di righe totale in una pagina. Nel quadrato paragrafo della home seleziona l'iconcina in basso a destra, ti si dovrebbe aprire un pannello con una serie di opzioni. Togli la spunta a "controlla righe isolate". La modifica però si applica al solo paragrafo, devi selezionare tutti i paragrafi, fare questa cosa e premere "imposta come predefinito". In teoria, dovrebbe servire a rendere omogeneo il numero di righe per pagina. Se no, prova con altre opzioni nello stesso pannello.

  • Mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Effettivamente è come dice @fadingaway e anche @Niko ha ragione: lo fa solo con un capoverso nuovo.

Un monumentale grazie a @Asopo: togliere il flag dalla voce "controlla righe isolate" ha risolto il problema.

Grazie infinite a tutti.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere un utente per inserire un commento.

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×